Upgrade to Ubuntu 16.04 Breaks PHP 5

[crit] 1505#1505: *14 connect() to unix:/var/run/php5-fpm.sock failed (2: No such file or directory) while connecting to upstream
Ubuntu 16.04 removes PHP 5, pushing everyone to 7. If you really need to have 5, you can add it back (https://askubuntu.com/questions/756181/installing-php-5-6-on-xenial-16-04) but it’s probably best to move to 7.
PHP 7 is the default for 16.04, so sudo apt-get install php will do the trick.

Comments (0)

› No comments yet.

Leave a Reply

Allowed Tags - You may use these HTML tags and attributes in your comment.

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Pingbacks (0)

› No pingbacks yet.